| neue Message hinzufügen |

Kinvarra 2009-06-15 14:07:12
Mit 10 - 16 hatte er es nicht angezeigt. Bei 8 hat es dann jetzt doch geklappt.

Dank dir

Madeleine 2009-06-14 22:58:33
(Generell gehen alle Größen von 8 bis 16, hab ich grad mal ausprobiert. Viel Erfolg!)

Madeleine 2009-06-14 22:53:29
Wenn Du die Züge mal einzeln siehst, hast Du wahrscheinlich den Economode aktiv. Wie groß sind Deine Kästchen eingestellt? Versuch mal, die Karte ohne Züge zu laden:
http://www.karopapier.de/maps/44_8_0.png
oder
http://www.karopapier.de/maps/44_12_0.png
oder
http://www.karopapier.de/maps/44_16_0.png
(abhängig von der bei Dir eingestellten Karo-Größe)

Kinvarra 2009-06-13 19:50:06
Abgesehen, dass es jetzt irgendwie alles komisch anzeigt (kann wohl mit nur Abschnitten nicht viel anfangen mein Spielzeug ), hat es beim eigentlichen Problem leider nicht viel geholfen.

Er zeigt weiterhin nur bei der Karte gar nichts an. Zumal es ja auch eigentlich größere Karten gibt, wo es ganz normal klappt

Obwohl, bei einer Einstellung, hatte er wenigstens die Linien angezeigt, aber die karte selber nicht, sodass das Spielen etwas schwieriger geworden wäre

Madeleine 2009-06-13 19:19:33
Hast Du es mal mit Ausschnittfahrweise versucht?

Einstellungen, Kartendarstellung, unten rechts ist dann so ein Eingabefeld (bei "Ausschnittskarte oder Volldarstellung?"). Wenn Dein Spielzeug nicht das gesamte Teil laden muss, klappt es vielleicht?

Kinvarra 2009-06-12 19:51:00
Ich greif das Thema auch mal auf, auch wenn es jetzt 1 Jahr feiert ;)

Ich hab lustigerweise bei der Pinguin Karte auch ein Phänomen.

Und zwar wird auf meinem iPhone nur diese Karte nicht angezeigt. Auf der "Ich bin dran" ist sie noch, aber sobald ich sie aufrufe, habe ich nur ein kleines Fragezeichen, anstatt des Bildes.

Bei allen anderen Karten, hat es bisher einwandfrei funktioniert.

flinkman 2008-06-10 19:17:05
Nee nee, Browser-Neustart war ja auch drin (spätestens nach dem Update)... das wars also auch nicht

Madeleine 2008-06-10 17:48:38
Manchmal bleibt so ein Krempel auch in der Browsersession hängen. Das sind dann die hartnäckigen Fehler.

flinkman 2008-06-10 17:41:58
Wie von Geisterhand geht es auch mit Karogröße 12 wieder. An Cookies oder Cache lag es aber nicht, weil ich ja beide zwischenzeitlich gelöscht hatte. Außerdem klappte die Anzeige ja, wenn ich nicht eingeloggt war.

Was immer Du gemacht hast, Didi - es hat gewirkt.

DER Hinweis hat's gebracht!!! Didi 2008-06-10 17:09:57

Die Karten werden gecached, und zwar für 8, 10 und 12 Pixel Karogröße, Border=1...

Und das mit 12 Pixel war nach der Hälfte wohl putt...

Cache leeren, tut wieder - oder?

:)idi

flinkman 2008-06-10 15:33:39
Es wird immer seltsamer. Der Fehler tritt weiters nur mit den folgenden Einstellungen auf:

Karogröße: 12
Rahmengröße: 1
Volldarstellung (0)

Ändere ich die Karogröße auf 8 oder 10, tritt der Fehler nicht auf.

Ich belass es dann erstmal bei Karogröße 10. Komisch ist das trotzdem.

Madeleine 2008-06-10 15:04:26
Die drei Spiele, wo's nicht klappt, sind von diesem Jahr, die anderen von letztem ...
(wahrscheinlich völlig belanglos)

flinkman 2008-06-10 14:55:00
*nochmal bump*

Wenn ich die Cookies lösch und die Karte DANN im Firefox (uneingeloggt!) ansehe, tritt der Fehler nicht auf. Liegt also doch nicht am Brauser. ;)

Schätze, das mit dem Pinguin ist dann ein Zufall. Didi, was kann das sein? Datenbank?

flinkman 2008-06-10 14:48:19
*selfbump* Interessanter Effekt, fällt mir jetzt erst auf.

Der Fehler tritt auf bei:

http://www.karopapier.de/showmap.php?GID=36016&pixel=10&karoborder=1
http://www.karopapier.de/showmap.php?GID=37395&pixel=10&karoborder=1
http://www.karopapier.de/showmap.php?GID=36060&pixel=10&karoborder=1

Der Fehler tritt NICHT auf bei:

http://www.karopapier.de/showmap.php?GID=23258&pixel=10&karoborder=1
http://www.karopapier.de/showmap.php?GID=20349&pixel=10&karoborder=1

flinkman 2008-06-10 14:42:46
Kekse hab ich auch schon gegessen und neu gebacken - keine Änderung.

Die Bild-URL ist:
http://www.karopapier.de/imgenerate.php?GID=36016&pixel=12&karoborder=1&dummy=41384
Der Bildschirm bleibt dort weiß. (Wie gesagt, bei Konqueror gehts.)

Ein anderes Spiel, wo ich gerade dran bin, ist:
http://www.karopapier.de/imgenerate.php?GID=16952&pixel=12&karoborder=1&dummy=47561
Dieses hat ebenfalls "Übergröße" auf meinem Screen, wird aber korrekt angezeigt, damit hat es also nichts zu tun.

Kubuntu hat mir eben das Upgrade auf 3.0 angeboten. Durchgeführt, keine Änderung.

Wenn *gar keine* Grafiken von karopapier.de angezeigt werden würden, würde ich das ja verstehen und beheben können. Aber dass der Fehler *nur* beim Pinguin auftritt, irritiert mich dann doch massiv.

Wie wär's mal mit... Didi 2008-06-10 11:32:33

... rechtsklick auf das "nicht da"-Bild und Bild anzeigen oder URL anzeigen oder "Grafikadresse kopieren" und das dann direkt einhäckern?

Einfach um zu sehen, was denn da als Bild-Url angegeben wird...

:)idi

Madeleine 2008-06-10 11:25:14
Ominös. Karo-Kekse mal gelöscht?

Ich hatte zwar gestern auch einmal "Bild nicht gefunden", aber das war nicht der Pinguin und außerdem nach einmal neuladen wieder erledigt.

Passiert das nur bei einem Rennen auf dieser Map oder bei allen?

flinkman 2008-06-10 11:16:41
Spinnennetz, Kuh und Nürburgring sind auch sehr groß, werden aber auch korrekt angezeigt.

Madeleine 2008-06-10 10:11:01
Was ist mit anderen relativ großen Karten?

toll 2008-06-10 07:10:22
Bei mir tut die Karte es schon im firefox, obwohl ich adblock habe daher wird es wohl auch nit daran liegen können.
Mir fällt auch spontan kein weiter Fehler ein, woran das liegen könnte...

thailok 2008-06-10 01:12:37
Ich fahre auch ein Ubuntu-System (oder vielmehr Kubuntu, aber egal) und bei mir funktioniert die Karte einwandfrei. Versuch vllt. mal was an deinen Anzeigeeinstellungen zu ändern, so dass die Karte anders berechnet werden muss...

flinkman 2008-06-10 01:07:16
Nein, kein Update durchgeführt, wie gesagt: am 8.6. habe ich genau diese Karte mit genau diesem Firefox gefahren (3.0b5, die halt bei Ubuntu dabei ist). Seitdem ist kein Update erfolgt.

Kein Adblock, kein nix. Die Thumbnail-Anzeige bei "Ich bin dran" und die "Wo war ich schon?" zeigen mir aber den Pinguin. Keine Blockade von Bildern.

Komisches Phänomen.

zucker 2008-06-10 00:31:25
den FF upgedated ? Beta, RC Alpha ?
Plugins, wie Adblock ? ausversehen blockiert ?

--> Pinguine abschlachten, wenns keiner gewesen sein wollte


Pinguin und Firefox? flinkman 2008-06-10 00:15:36
Hallöchen!

Bei mir kommt im Firefox - und nur bei der Pinguin-Karte! - statt der Karte nur ein Icon für "Bild nicht gefunden". Konqueror zeigt die Karte richtig an, aber den mag ich nicht. Cache hab ich im Firefox schon gelöscht.

Liegt's an meinem Firefox oder haben andere Füchse auch dieses Phänomen? Andere Karten fahren sich einwandfrei, und "gestern ging's noch".

| neue Message hinzufügen |
| Anfang | Vorherige | Nächste |

Brought to you by Didi

Letzter Satz im Chat:
kili (22:28): Ich meine, die *einzige* Existenzberechtigungen von Webfonts sind a) Tracking, b) Hacking. Sonst nichts.